Windows Autopilot – Failing on app configuration when running Windows 10:1903

If you are running Windows autopilot on devices you may experience issues during enrollment/configuration after the 1903 update.
The issue comes when deploying Windows store apps with autopilot, and you may get faced with the enrollment process giving you an error when it gets to this step.

The issue should be solved for build  18362.145 and later.
If your devices are running a build before this, make sure you get the needed update installed on the devices.

To check what version/build you are running, open a command prompt and run  the command: winver

The needed update is KB4497935, which can be downloaded from here: https://www.catalog.update.microsoft.com/Search.aspx?q=KB4497935

If you already hava a device stuck at enrollment you can solve this by installing the update, before the automatic enrollment begins.

To do this you can followo these steps.:

1-Dowload the update package from the link above, and place it on a usb stick

2-When your device at the start of the enrollment/after reset – gets to the stage where you are asked to select language/keyboard layout etc:
test.jpg

Press Shift+F10 on you keyboard to get to the command prompt – type explorer in the commando prompt to launch an file explorer window.
CommandPrompt_Explorer.png

3-Insert the USB stick you created before – containing the update.

4-Install the update from the USB drive – when promptet to do a restart, do the restart and remove the USB drive.

5-You will now get back to the Select language screen from step 2 – from here just finish the process as normal. App configuration should run as expected now.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

All original content on these pages is fingerprinted and certified by Digiprove